Aritmetica Geometria Algebra Funzioni Video link strumenti laboratori alunni/prof presentazioni

La prima fascia gialla, dalla cella E3 alla cella P3, contiene la formula che restituisce automaticamente i primi dodici multipli. La cella Q3 invece contiene una formula che ordina la comparsa dei puntini se la cella precedente non vuota.
E3:    =SE($C$3="";"";$C$3*E4)    
significa: se la cella fissa C3 vuota (non contiene numeri), la cella E3 deve rimanere vuota, contrariamente, se la cella C3 contiene un valore numerico,  va inserito nella suddetta cella il risultato della moltiplicazione tra la cella "bloccata" C3 e la cella E4.
Q3:    =SE(C3="";"";".....")
significa: se la cella P3 (attigua) vuota, anche la cella Q3 sar vuota, altrimenti compariranno i puntini. Ricordati che l'insieme infinito.
Nel secondo rettangolo giallo ci sono le formule per la determinazione dei divisori:
La formula evidente nella barra della formula in figura significa: Se il resto della divisione tra il numero contenuto nella cella imput C10 e il divisore E15 diverso da 0 allora lascia la cella vuota, altrimenti metti il risultato della divisione C10/E10. Ricorda che un numero multiplo di un altro numero se il resto della divisione 0.
Nota: in questo foglio il valore di cui si cercano i divisori deve essere al massimo 100, posso tuttavia adattare il tutto per n maggiori. Conviene inserire un commento di cella in C10 per informare di tale limitazione.

Determinare automaticamente i primi multipli di un numero e tutti i divisori.
 

torna ad Aritmetica

ESEMPIO (file.xls 20,5 KB)